Service Degradation - Deutsche Bahn Rail Shopping

Incident Report for Spotnana

Resolved

The incident has been resolved.
Posted Jul 31, 2026 - 20:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2026 - 19:51 UTC

Update

The issue has been identified and a fix is being devised and applied.
Posted Jul 31, 2026 - 16:35 UTC

Identified

A possible root cause has been identified, and we are continuing to investigate.
Posted Jul 31, 2026 - 16:14 UTC

Investigating

Our engineering team has identified issues that may result in errors when searching and booking for Deutsche Bahn rail routes. All other rail vendors are operating as expected.

We will provide updates as soon as we have more information.
Posted Jul 31, 2026 - 16:02 UTC
This incident affected: Online Booking Tool (Rail Shopping).