Temporary issues with Singapore Point of Sale

Incident Report for Spotnana

Resolved

This incident has been resolved
Posted May 21, 2026 - 08:16 UTC

Investigating

Sabre Air shopping will fail for Spotnana direct customer on Singapore point of sale
Posted May 21, 2026 - 07:17 UTC
This incident affected: APIs, Web, Embedded UI, and Mobile.