Degradation of Chat Services

Incident Report for Spotnana

Resolved

Due to unusually high volume, users are experiencing longer wait times. The chat feature is fully functional.
Posted Aug 05, 2024 - 07:30 PDT

Investigating

Our engineering team has been alerted to issues with chat and is actively investigating.

We will update as soon as we have more information.
Posted Aug 05, 2024 - 07:19 PDT
This incident affected: Web.