Service Degradation

Incident Report for Spotnana

Resolved

The incident has been resolved.
Posted Mar 30, 2026 - 14:53 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 30, 2026 - 14:53 UTC

Monitoring

A fix has been implemented and we seeing the mobile app function as expected. We are continuing to monitor for proper operation.
Posted Mar 30, 2026 - 14:39 UTC

Identified

The issue has been identified and a fix is being rolled out now.
Posted Mar 30, 2026 - 14:22 UTC

Investigating

Our engineering team has been alerted to issues with the latest updates to the latest version of the Spotnana app for Android and is actively investigating.

We are in the process of resolving the issue. At this time we do not recommend upgrading the Spotnana app for Android.

The iOS version of the Spotnana app is not affected.

We will update as soon as we have more information.
Posted Mar 30, 2026 - 13:55 UTC
This incident affected: Mobile.