Delay in getting email notifications on booking

Incident Report for Spotnana

Resolved

The incident has been resolved. The email service is fully operational now. In case you have done a booking and not received an email in the last 4-5 hours please go ahead and trigger the email again.

You can always reach out to our support team in case you face any issues.
Posted Sep 13, 2024 - 11:28 PDT

Investigating

We are facing an issue related to email notifications related to bookings. Not all of the bookings are impacted. We are currently investigating the issue and will keep this thread updated. Stay tuned.
Posted Sep 13, 2024 - 10:24 PDT
This incident affected: Web, Embedded UI, and Mobile.