Spotnana OBT non-responsive

Incident Report for Spotnana

Resolved

The issue is resolved now. One of the services in our infrastructure had a memory spike and it caused a restart of the service. This caused the issue. Do reach out to our support teams if you notice any further issues.
Posted Jun 23, 2026 - 16:44 UTC

Update

We have found the issue and taken steps to mitigate it. Monitoring it for the time being.
Posted Jun 23, 2026 - 16:11 UTC

Investigating

We are currently investigating this issue.
Posted Jun 23, 2026 - 15:57 UTC
This incident affected: APIs (Authentication, Air - Search, Air - Booking, Air - Cancellation, Air - Exchange, Air - Credits, Hotel - Search, Hotel - Booking, Hotel - Cancellation, Hotel - Modify, Payments).