Service Degradation - Sandman Hotels

Incident Report for Spotnana

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 01:42 UTC

Update

Per Sabre technical support, the issue was resolved at 13:34 UTC and Sandman Hotel Bookings via Sabre are now working normally.
Posted Jul 01, 2026 - 01:40 UTC

Identified

Our engineering team has been alerted to issues with Sabre that may result in errors when searching, booking, canceling, or modifying bookings for Sandman Hotels (PS).

Sabre technical teams are working to resolve the issue. We will provide updates as soon as we have more information.

Other shopping is unaffected.
Posted Jul 01, 2026 - 00:25 UTC
This incident affected: Online Booking Tool (Hotel Shopping) and APIs (Hotel - Search, Hotel - Booking, Hotel - Cancellation, Hotel - Modify).