Air Booking Disruption

Incident Report for Spotnana

Resolved

The incident has been resolved.
Posted Aug 27, 2024 - 08:55 PDT

Update

A fix has been implemented and we are continuing to monitor the results. All services appear to be operational.
Posted Aug 27, 2024 - 08:12 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2024 - 07:50 PDT

Investigating

Our engineering team has been alerted and is actively investigating a service disruption affecting air bookings.

We will update as soon as we have more information.
Posted Aug 27, 2024 - 07:43 PDT
This incident affected: APIs, Web, Embedded UI, and Mobile.