Service Degradation

Incident Report for Spotnana

Resolved

This incident has been resolved. We have monitored it for the last 1 hour. Do reach out to our support team through the usual medium if you still observe any issues.

We thank you for your patience while we worked to resolve this underlying issue.
Posted Mar 27, 2025 - 22:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 22:45 PDT

Identified

The issue has been identified and a fix is being devised.
Posted Mar 27, 2025 - 14:13 PDT

Investigating

Our engineering team has been alerted to an issue with the platform processing profile updates and posting profile update webhooks, and is actively investigating.

We will update as soon as we have more information.
Posted Mar 27, 2025 - 13:15 PDT
This incident affected: APIs and Web.