Spotnana OBT (issues with few customers)

Incident Report for Spotnana

Resolved

We have taken steps to fix the issue and the errors have dropped off. The OBT should work as expected now.
Posted Jun 24, 2026 - 05:32 UTC

Update

We have figured out the cause and working to mitigate it.
Posted Jun 24, 2026 - 05:25 UTC

Identified

Spotnana OBT will have search issues for few customers who are using selective PCC's. We are investigating the same and will update.
Posted Jun 24, 2026 - 05:21 UTC
This incident affected: APIs (Air - Search).