Service Degradation - Emails and PDF

Incident Report for Spotnana

Resolved

This incident has been resolved.
Posted Jan 29, 2025 - 18:17 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 18:11 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 29, 2025 - 18:06 PST

Investigating

Our engineering team has been alerted to issues related to emails and downloading trip PDFs within the platform and is actively investigating.

We will update as soon as we have more information.
Posted Jan 29, 2025 - 17:41 PST
This incident affected: Web.