Reporting and Analytics Outage

Incident Report for Spotnana

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 12:58 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2025 - 12:51 PDT

Identified

We've determined the cause of the issue and are working to roll back the change.
Posted Apr 28, 2025 - 12:29 PDT

Investigating

Our engineering team has been alerted and is actively investigating an outage related to reporting and analytics services.

We will update as soon as we have more information.
Posted Apr 28, 2025 - 12:19 PDT
This incident affected: Web.