Air search impacted for few destination legs

Incident Report for Spotnana

Resolved

We have fixed the issue and it should be working for everyone now. We will publishing more details in the coming days.

Do reach out to our support teams in the help section if you see any issue.
Posted Aug 26, 2024 - 05:56 PDT

Update

We have identified the issue and are working to fix the issue. Please stay tuned on for more updates.
Posted Aug 26, 2024 - 05:48 PDT

Update

We are continuing to investigate this issue.
Posted Aug 26, 2024 - 04:11 PDT

Investigating

We are currently observing air search impact on few legs on select cities. We are checking the issue with highest priority and will keep the status page updated.
Posted Aug 26, 2024 - 04:10 PDT
This incident affected: APIs, Web, Embedded UI, and Mobile.