Service Degradation

Incident Report for Spotnana

Resolved

The incident has been resolved.
Posted Oct 09, 2024 - 12:52 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2024 - 12:32 PDT

Update

The issue has been identified and a fix is being devised.
Posted Oct 09, 2024 - 12:03 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 09, 2024 - 11:02 PDT

Identified

Our engineering team has been alerted to issues with sending, booking, approval emails and is actively investigating.

We will update as soon as we have more information.
Posted Oct 09, 2024 - 11:00 PDT
This incident affected: Web and Mobile.