The issue has been identified and a fix is being devised.
Service performance has been improved with some manual intervention and configuration turning, which the team will continue to monitor. A permanent code-based solution is forthcoming.
Posted Jan 11, 2026 - 05:35 PST
Update
We are observing timeouts accessing a supplier and in turn are observing elevated error rates for air/hotel/rail search, creating bookings, accessing trip details, and similar operations.
On-call engineers and senior staff continue to investigate the issue.
Posted Jan 11, 2026 - 04:22 PST
Update
We are observing timeouts accessing a supplier and in turn are observing elevated error rates for air/hotel/rail search, creating bookings, accessing trip details, and similar operations.
On-call engineers and senior staff continue to investigate the issue.
Posted Jan 11, 2026 - 04:21 PST
Investigating
Our engineering team has been alerted to issues completing bookings in certain cases and is actively investigating.
We will update as soon as we have more information.
Posted Jan 11, 2026 - 03:53 PST
This incident affected: APIs, Web, Embedded UI, and Mobile.