Service Degradation
Incident Report for Spotnana
Resolved
The incident has been resolved.
Posted Oct 08, 2024 - 10:12 PDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2024 - 09:23 PDT
Investigating
Our engineering team has been alerted to issues with the platform and is actively investigating.

We will update as soon as we have more information.
Posted Oct 08, 2024 - 09:22 PDT
This incident affected: APIs and Web.