Service Degradation

Incident Report for Spotnana

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 09:15 PST

Monitoring

We are monitoring the systems as of now.
Posted Jan 06, 2026 - 03:50 PST

Investigating

We identified intermittent issues affecting our OBT from 10:00 AM to 11:15 AM UTC. Immediate remediation measures have been applied, and the system is under active monitoring. A permanent resolution is in progress and will be released soon.
Posted Jan 06, 2026 - 03:49 PST
This incident affected: APIs, Web, Embedded UI, and Mobile.