Service Degradation - Emirates Air Shopping

Incident Report for Spotnana

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 15:16 UTC

Monitoring

The issue has been mitigated. We are observing normal response times, and error rates have returned to expected levels.
Posted Jul 29, 2026 - 14:49 UTC

Investigating

Our engineering team has been alerted to issues related to NDC Emirates and is actively investigating. "No fares available" in shopping transactions.

We will update as soon as we have more information.
Posted Jul 29, 2026 - 14:23 UTC
This incident affected: Online Booking Tool (Air Shopping).