Intermittent issues with a supplier

Incident Report for Spotnana

Resolved

We have got a confirmation that the issue has been fixed from supplier side. This intermittent issue only impacted the section in trips page (FARE RULES AND RESTRICTIONS) and not actual booking workflow.
Posted Mar 25, 2026 - 17:39 UTC

Monitoring

The supplier is back to normal and working fine now. We are monitoring the situation now and will update the status if we find any problems.
Posted Mar 25, 2026 - 14:30 UTC

Investigating

One of our suppliers had an intermittent issue between 12:45 PM – 1:15 PM UTC. It's back to normal now and we are monitoring the status.

Impact:
Users may have experienced intermittent latency and error responses impacting certain shopping and booking workflows, including search, pricing, and related transactions.
Posted Mar 25, 2026 - 14:28 UTC
This incident affected: APIs, Web, Embedded UI, and Mobile.