Disruption of Targeted Features and Content Enablement

Incident Report for Spotnana

Resolved

The incident has been resolved.
Posted Apr 01, 2026 - 12:19 UTC

Monitoring

All targetted features and content are being made available as expected through the platform. We are monitoring the situation carefully.
Posted Apr 01, 2026 - 11:26 UTC

Investigating

Our engineering team has been alerted to issues with how certain features and content are made available. We have engaged the supplier providing this functionality, and are actively investigating.

We will update as soon as we have more information.
Posted Apr 01, 2026 - 11:08 UTC
This incident affected: APIs, Web, Embedded UI, and Mobile.