Service Degradation - Hilton Hotel Bookings

Incident Report for Spotnana

Resolved

Per Sabre technical support, the issue was resolved at 21:22 UTC and Hilton booking via Sabre is now working normally.
Posted Jun 29, 2026 - 21:33 UTC

Identified

Our engineering team has been alerted to issues with Sabre that may result in errors when searching, booking, canceling, or modifying bookings for Hilton Properties.

Sabre technical teams are working closely with Hilton to resolve the issue. We will provide updates as soon as we have more information.
Posted Jun 29, 2026 - 20:04 UTC
This incident affected: Online Booking Tool (Hotel Shopping) and APIs (Hotel - Search, Hotel - Booking, Hotel - Cancellation, Hotel - Modify).