Air Search Outage

Incident Report for Spotnana

Resolved

The incident has been resolved.
Posted Aug 27, 2024 - 07:21 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 27, 2024 - 07:13 PDT

Update

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2024 - 07:12 PDT

Identified

The issue has been identified and a fix is being devised.
Posted Aug 27, 2024 - 07:07 PDT

Investigating

Our engineering team has been alerted and is actively investigating a significant disruption in air search.

We will update as soon as we have more information.
Posted Aug 27, 2024 - 06:53 PDT
This incident affected: APIs, Web, Embedded UI, and Mobile.